Come vi avevamo accennato qualche mese fa, Apple renderà obbligatorio il supporto ad iOS 8 e 64 Bit per tutte le app, sia per le nuove che per le Applicazioni già presenti in Appstore ma che verranno aggiornate nei mesi a venire.

Come da mail arrivata proprio ora ad ogni sviluppatore, da Febbraio 2015 sarà obbligatorio il supporto per iOS 8  e 64 Bit per tutte le nuove App che verranno inviate ad Apple, mentre da Giugno 2015 sarà obbligatorio il medesimo supporto anche per gli aggiornamenti di app già esistenti.

Come si legge nella mail, per abilitare il supporto ad iOS 8 e architettura 64 Bit, basta utilizzare la funzione “Standard architectures” presente in build settings su xCode .

Vi terremo aggiornati in caso di nuove news e sviluppi.

VOLETE ESSERE AGGIORNATI TEMPESTIVAMENTE ALL’USCITA DI UN NUOVO CAPITOLO ? BASTA UN LIKE SULLA NOSTRA PAGINA FACEBOOK!